Potential Akismet Vulnerability

Rate This:

 
Potential Akismet Vulnerability

Hey just a quick heads up. There is a potential security hole in a plugin you probably have installed on your site and your client's sites.

akismet

Akismet. The makers have plugged a hole in their servers to stop the old versions from allowing this vulnerability but to be safe, I would DEFINITELY update this plugin as soon as possible to be absolutely safe. Simply login to your WordPress sites and update the site's plugins to fix this possibility.

To help with your security I recommend using Wordfence and if you are really security conscious possibly Sucuri. I have been using Wordfence for many years and to keep my sites up to date including themes, plugins, backups etc we use IWP, my all-time favorite WordPress plugin.